Ir al contenido principal

Vamos a cambiar Visual C... aunque un poco tarde

Desde hace un buen tiempo no uso Visual C++ para trabajar en el proyecto. Mayormente se debe a que las aplicaciones hechas en Visual C++ necesitan algunos pasos extra para correr en PCs que no tienen el VC instalado y no siempre las cosas van como dicen. Es muy común que te suceda que no corran, aún después de instalar el VCredist pack. Por eso no es raro que mi versión se haya quedado muy desactualizada, tengo la 2005. Aún recuerdo cuando el 2008 era solo un beta y alguien andaba preguntando por lso foros de Ogre si funcionaba o no. Los de Ogre no se apuran mucho en soportar nuevas versiones de VC, de hecho la 2010 aún no tiene su propio SDK.
Bueno, hace un tiempo que me dije que ya era hora de actualizar, aunque ya casi puede decirse que el 2008 es obsoleto. Más vale tarde que nunca...

Comentarios