Ir al contenido principal

Controlador 9.2 de ATI, muy mal

Sigo decepcionado con el 9.2 para Linux. A diferencia de el de Windows, que el aumento de rendimiento era notable, e incluso logré que Mass Effect funcionara, este no me da una mejoría que pueda percibir. En cambio sí me ha dado montones de problemas de inestabilidad. Lo increíble es que a veces basta cerrar el repoductor de video para congelar el sistema completo.
Por suerte ya tenemos el 9.3 e incluso el 9.4 (que al fin trae compatibilidad con xorg-server 1.6), lo malo es que aún no están en el portage.
Y hablando de portage, aunque nada tiene que ver una cosa con la otra, resulta que ya tenemos una nue4va versión de Xfce, la 4.6.1. Muy rápido para mi gusto, porque me da la idea de que unos cuantos bugs se colaron en la 4.6 a pesar de la larga etapa de betas y RCs.

Comentarios